Scivolare.it

Comunicazione di Servizio

Pubblicato il: 07/01/2009 Nessun commento

Problemi con Internet Explorer 6.0 o precedenti

Abbiamo notato dei problemi quando si visualizza il sito con Internet Explorer 6.0 o versioni inferiori. Ricordiamo che il sito Ŕ compatibile con Firefox, Explorer 7.0 e Google Chrome. In attesa di risolvere il problema vi preghiamo di utilizzare i browser sopra citati.

Autore: La Direzione
Tratto da: -

Commenti:

Lascia un commento